To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
Forum Chevrolet
Pozwól się uwieźć

Elektronika i Elektryka - Problem z radiem

miks - 2015-03-21, 13:31
Temat postu: Problem z radiem
Witajcie :)

Zwracam się z prośbą o pomoc w rozwiązaniu mojego problemu.

W moje Captivie mam nieoryginalne radio (alpine W920R) i niestety od początku radio odbiera ale bardzo kiepsko, po wyciągnięciu radia okazało się że mam także jakąś dziwną antenę którą ktoś dołożył, ale była także oryginalna, postanowiłem ją podłączyć i nic to nie dało, sytuacja zmieniła się dziś jak zainstalowałem separator, i jest różnica zdecydowanie lecz także nie ma szału i pojawiają się często szumy, zastanawiam się czy w czasie przeróbek ktoś nie usunął oryginalnego wzmacniacza anteny, czy ktoś z was miał okazję i zlokalizował ten wzmacniacz? czy ewentualnie jeszcze jakieś pomysły macie na polepszenie odbioru?

miks - 2015-03-21, 15:29

Zlokalizowałem wzmacniacz, znajduje się on nad oknem karoseryjnym w którym jest antena z prawej strony, po prawej stronie bagażnika pod plastikową obudową w koło tego okienka
lecz nie wiem jak sprawdzić czy wzmacniacz działa

Johny - 2015-03-21, 16:00

Najprościej to włączyć radio i odpiąć zasilanie wzmacniacza, jak będzie wyraźne pogorszenie odbioru to wzmacniacz działa.
Sprawdzałeś czy w ogóle do niego dochodzi zasilanie z radia? Z tego co widzę na schemacie to tam nie powinno być separatora, zasilanie idzie z radia do wzmacniacza na szarym przewodzie.

miks - 2015-03-21, 18:38

Tak ale separator pomógł trochę więc chyba działa aczkolwiek i tak nie ma rewelacji,
Korneliusz - 2015-03-21, 18:47

Jeżeli tak jest to raczej wzmacniacz padł.
Pracuję z antenami to wiem. Lub tez radio nie dosyła zasilania z róznych powodów.

miks - 2015-03-21, 22:41

Jutro sprawdzę sobie miernikiem czy dochodzi prąd i czy jak rozłączę to będzie różnica, czy w razie gdyby nie dochodził prąd to można go doprowadzić z pominięciem radia? tzn. ten szary kabelek podłączyć pod jakiś bezpiecznik w którym pojawia się prąd po przekręceniu zapłonu?
Johny - 2015-03-22, 00:23

ten szary kabelek powinien wychodzić w kostce do radia, możesz w razie czego podłączyć mu 12 volt pojawiające się po przekręceniu stacyjki, to jest z tego co pamiętam żółty przewód w kostce radia.
Jak będziesz miał radio na wierzchu to podłącz zamiast anteny kawałek drutu i zobacz czy łapie jakieś stacje, bo może masz radio zwalone.

miks - 2015-03-27, 15:12

Dzięki wszystkim za pomoc, okazało się tuż pod nosem cały czas miałem winowajcę i niepotrzebne były wydatki na separatory i wzmacniacze... ale mądry polak po szkodzie
Winna była przejściówka z oryginalnego wtyku na ten który jest uniwersalny, tłumiła cały sygnał radiowy

mertenz - 2016-06-15, 21:49

Witam. Chciałbym odświeżyć temat. Mam podobny problem do opisywanego w tym wątku. Zmieniłem w mojej captivie radio na nieroryginalne i problem wystąpił z radiem. Tylko u mnie nie pomogła wymiana przejściówki kabla antenowego, nie pomogło tez zastosowanie wzmacniacza czy separatora. Oryginalne radio odbierało super a teraz co chwile podczas jazdy pojawiają się trzaski i znajduje dużo mniej stacji. Może ktoś miał podobny problem i wie co z tym zrobić, bo ja już pracuje nad tym długo i bez efektów.
bubek4070 - 2016-06-16, 04:39

Jak sprawdzić czy antena jest ok załączyć radio na zakres AM zakres 225 Khz i jeżeli stacja bedzie to instalacja jest ok jeżeli cisza to wzmacniacz uszkodzony lub brak zasilania jeszcze sprawdzić kabel antenowy czy nie ma przerwy
mertenz - 2016-06-16, 05:42

Nie napisałem tez ze jak założę oryginalne radio wszystko dziala ok. Sprawdzę tez dzisiaj tą częstotliwość am.
bubek4070 - 2016-06-16, 13:02

Jeszcze jedno jeźeli zakładasz radio nie oryginalne to jaką masz wtyczkę antenową bo jak stosujesz przejściówke to moźe ona jest uszkodzona
daro 11 - 2016-07-17, 13:10

witam czy ktoś może podpowiedzieć jak uniezależnić oświetlenie wyświetlacza radia (orginalne) od świateł pojazdu w captivie chodzi o to że radio świeci normalnie wyświetlacz czytelny po załączeniu świateł się ściemnia przeszkadza to w biały dzień ponieważ nic nie widać na panelu radia


Powered by phpBB modified by Przemo © 2003 phpBB Group