Zapraszamy wszystkich nowych i obecnych użytkowników do logowania się na nowe forum
http://forum.chevroletteampoland.com/



Poprzedni temat «» Następny temat
NAVI-400 problem bluetooth oraz USB
Autor Wiadomość
xChev

Model Samochodu: Cruze
Dołączył: 14 Wrz 2016
Posty: 3
Skąd: Kraków
Poziom: 1
HP: 0/18
 0%
MP: 8/8
 100%
EXP: 2/9
 22%
Wysłany: 2016-09-14, 15:01   NAVI-400 problem bluetooth oraz USB

Witam. Jestem posiadaczek Cruza '11 z NAVI-400 czy tam CD-400. Mam wrażenie, że moje oprogramowanie jest nieoryginalne.

Po pierwsze bluetooth działa nieprawidłowo. Podczas odbierania połączenia nie wycisza się muzyka. Połączenie jest odebrane, osoba Nas słyszy, a my nic nie możemy zrobić, ponieważ nie jesteśmy w stanie wyłączyć muzyki.

Po drugie podczas słuchania muzyki poprzez USB chcący wejść w obojętnie jakie menu na wyświetlaczu tego panela centralnego, uniemożliwia Nam to nazwa utworu, która znajduje się na samym środku wyświetlacza. Jest to też problematyczne przy odbieraniu połączenia, bo praktycznie nie widać, gdzie jest przycisk odbierania połączenia.

Po trzecie jest menu MUZYKA w tym panelu centralnym. Po wejściu w to menu są tam jakieś 2 utwory, które po naciśnięciu PLAY gdzieś tam grają, ale nie jesteśmy ich w stanie usłyszeć, bo nie wiadomo gdzie wejść, by przełączyć się w to menu, a co lepsze nie wiadomo gdzie są te utwory, bo po wyciągnięciu karty SD oraz USB nadal są one wyświetlanie.

Po opisaniu problemów mam pytanie. Czy te problemy to wina oprogramowania? Jeśli tak, to jak można temu problemowi zaradzić, bo nie ukrywam, że wszystkie te udogodnienia są teraz dla mnie bezużyteczne. Dodam jeszcze, że samochód pochodzi z Danii, ma wgraną duńską nawigację jako program, która nie ma możliwości wybrania języka polskiego, co budzi we mnie wątpliwości o oryginalności tego oprogramowania.

Serdecznie proszę o pomoc. Odpowiem na każde pytanie.
 
     
C77 
Ex-Wódz Org


Model Samochodu: Cruze 1,8 LS+ MY2010
Pomógł: 219 razy
Wiek: 37
Dołączył: 19 Lis 2010
Posty: 4978
Skąd: Wolne Miasto Poznań
Poziom: 51
HP: 1524/10164
 15%
MP: 4853/4853
 100%
EXP: 148/280
 52%
Wysłany: 2016-09-14, 15:08   

xChev, witamy na Forum,
proszę wrzuć fotki to wpierw ustalimy jakie dokładnie masz radio, czy oryginał czy nie i co mu dolega.
_________________

Я на Драйве2
International Cruze Forum Moderator...
 
     
xChev

Model Samochodu: Cruze
Dołączył: 14 Wrz 2016
Posty: 3
Skąd: Kraków
Poziom: 1
HP: 0/18
 0%
MP: 8/8
 100%
EXP: 2/9
 22%
Wysłany: 2016-09-14, 15:56   

Zdjęcia znajdują się pod linkiem: klik

Jeśli potrzeba jeszcze jakieś to proszę pisać.
 
     
C77 
Ex-Wódz Org


Model Samochodu: Cruze 1,8 LS+ MY2010
Pomógł: 219 razy
Wiek: 37
Dołączył: 19 Lis 2010
Posty: 4978
Skąd: Wolne Miasto Poznań
Poziom: 51
HP: 1524/10164
 15%
MP: 4853/4853
 100%
EXP: 148/280
 52%
Wysłany: 2016-09-14, 16:18   

Wystarczy.

Tak jak myślałem, to nie jest oryginalne radio (Navi) lecz tzw. chińczyk

:arrow: http://forum.chevrolet.org.pl/viewtopic.php?t=5577

czyli dedykowana do Cruze aftermarketowa stacja multimedialna

:arrow: http://forum.chevrolet.or...?t=1639&start=0
_________________

Я на Драйве2
International Cruze Forum Moderator...
 
     
xChev

Model Samochodu: Cruze
Dołączył: 14 Wrz 2016
Posty: 3
Skąd: Kraków
Poziom: 1
HP: 0/18
 0%
MP: 8/8
 100%
EXP: 2/9
 22%
Wysłany: 2016-09-14, 16:39   

Rozumiem. Jest jakaś możliwość zaprogramowania tego na jakąś inną wersje?
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: