Zapraszamy wszystkich nowych i obecnych użytkowników do logowania się na nowe forum
http://forum.chevroletteampoland.com/



Poprzedni temat «» Następny temat
Cruze automat - blokuj?cy si? klucz
Autor Wiadomość
Chudy 

Model Samochodu: Cruze 1.8 2012
Pomógł: 1 raz
Dołączył: 23 Cze 2015
Posty: 13
Skąd: Warszawa
Poziom: 2
HP: 0/30
 0%
MP: 14/14
 100%
EXP: 3/8
 37%
Wysłany: 2015-06-23, 07:59   Cruze automat - blokujący się klucz

Witam wszystkich.

Jestem posiadaczem Cruze 1.8 benzyna w automacie, rocznik 2012 (przed liftem). Nie byłem pewny czy dział mechanika czy elektronika, zgaduję jednak że elektronika.

Od dwóch tygodni blokuje mi się klucz w stacyjce, to znaczy nie mogę go przełączyć do pozycji początkowej i wyciągnąć. Przeważnie, pomaga dodatkowa jazda (przejechać się z 2km po blokadzie klucza, wtedy odpuszcza). Wszystko robię prawidłowo tzn. wrzucam parking (blokada w automacie, bez wrzuconego parkingu nie wyjmiesz klucza) i wyłączam auto.

Byłem wczoraj w ASO, wymienili wkładkę, wyczyścili i posmarowali, miało pomóc. Jak łatwo się domyślić, nie pomogło. Mi się od początku wydawało, że to jakaś blokada elektroniczna.
Czy miał ktoś kiedyś podobny problem albo ma jakiś pomysł gdzie leży przyczyna?

Pozdrawiam :)
 
     
C77 
Ex-Wódz Org


Model Samochodu: Cruze 1,8 LS+ MY2010
Pomógł: 219 razy
Wiek: 37
Dołączył: 19 Lis 2010
Posty: 4978
Skąd: Wolne Miasto Poznań
Poziom: 51
HP: 1321/10164
 13%
MP: 4853/4853
 100%
EXP: 148/280
 52%
Wysłany: 2015-06-24, 01:06   blokowanie kluzyka w Cruze

Witaj, blokowanie się kluczyka (a dokładniej awarie jego blokady) prędzej czy później trafią każdego Cruze w automacie,
to pewne tak jak awarie stycznika w klapie bagażnika w sedanie :-)

Generalnie to kolejny bubel by GM, który zamontowali nie tylko w Cruzaku ale też w innych Chevy.
Oczywiście tradycyjna postawa GM - czyli ich bełkot, że wszystko jest w porządku i że to pierwszy taki przypadek <lol>

Już sama konstrukcja mechaniczna tej blokady jest dość wadliwa i mocno narażona na nieprawidłowe działanie - nieodpuszczanie zapadki,
a do tego dochodzi jeszcze elektroniczne sterowanie oparte na dość zawodnych w praktyce czujnikach.
Niestety z czasem będzie się ten stan tylko pogarszał, dlatego jedyne 100% rozwiązanie tego problemu to definitywne usunięcie tej blokady.
Alternatywą jest Twoja nerwica i znienawidzenie tego samochodu :-)

Póki co, jeśli stadium jest dość wczesne możesz spróbować wielokrotnych,
szybkich wciśnięć przycisku na dźwigni po wcześniejszym wyłączeniu silnika i ustawieniu dzwigni w pozycję P.
Powtarzaj szybkie jego naciskanie bez ruszania dźwignia w inną pozycję, aż do momentu gdy usłyszysz kliknięcie ze stacyjki.

Powodzenia :-)

Napisz czy zadziałało to będziemy myśleć dalej.
_________________

Я на Драйве2
International Cruze Forum Moderator...
Ostatnio zmieniony przez C77 2015-06-24, 01:07, w całości zmieniany 1 raz  
 
     
Chudy 

Model Samochodu: Cruze 1.8 2012
Pomógł: 1 raz
Dołączył: 23 Cze 2015
Posty: 13
Skąd: Warszawa
Poziom: 2
HP: 0/30
 0%
MP: 14/14
 100%
EXP: 3/8
 37%
Wysłany: 2015-06-24, 10:18   

Dzięki za odpowiedź :)

Dzisiaj już mi nerwy puściły, gdy trzeci dzień z rzędu zablokowało się na parkingu wewnętrznym w mojej firmie. Poszedłem po klucze, żeby wykręcić akumulator i zostawić kluczyk w środku. Gdy wróciłem z kluczami, zamek akurat odpuścił :) Co ciekawe, blokuje mi się zawsze rano przed pracą, wieczorami jest ok. Jakiś związek z niższymi temperaturami ?;)
Pomysł z przyciskaniem przycisku dźwigni wypróbuję przy najbliższej okazji ;)

Jak myślicie, czy w ASO można usunąć tę blokadę, czy trzeba to robić gdzieś poza? Nie jest mi ona do niczego potrzebna a nie chcę wykładać pieniędzy na ciągłe naprawy, które tak naprawdę nic nie dają.
Czy wystarczy tutaj usunąć np. zapadkę i załatwić sprawę mechanicznie, czy trzeba też przeprogramować komputer? Obawiam się, że jak w ASO nie wytłumaczę dokładnie co trzeba zrobić, to tego nie zrobią ;)


PS. stycznik w bagażniku też mi niedawno padł ;) ASO życzy sobie 400zł więc ślicznie podziękowałem, widziałem na forum, że można to łatwo naprawić samemu.
 
     
Chudy 

Model Samochodu: Cruze 1.8 2012
Pomógł: 1 raz
Dołączył: 23 Cze 2015
Posty: 13
Skąd: Warszawa
Poziom: 2
HP: 0/30
 0%
MP: 14/14
 100%
EXP: 3/8
 37%
Wysłany: 2015-06-25, 07:27   

Niestety, sposób z klikaniem przycisku dźwigni nic nie daje ;) Rozłączyłem akumulator i samochód stoi sobie tak na parkingu w pracy. Jak dam radę to pojadę dzisiaj do ASO bo innej opcji chyba nie mam :/
 
     
C77 
Ex-Wódz Org


Model Samochodu: Cruze 1,8 LS+ MY2010
Pomógł: 219 razy
Wiek: 37
Dołączył: 19 Lis 2010
Posty: 4978
Skąd: Wolne Miasto Poznań
Poziom: 51
HP: 1321/10164
 13%
MP: 4853/4853
 100%
EXP: 148/280
 52%
Wysłany: 2015-06-25, 12:05   Cruze zablokowany kluczyk

Ani razu nie zaskoczyło? :shock:
W takim razie najprawdopodobniej połączenie z czujnikiem położenia jest tracone już trwale gdy dźwignia idzie na P, a sam stycznik w przycisku (spuście) może być ok.

W tym przypadku spróbuj kilkukrotnych przesunięć dźwigni w pozycje R i z powrotem to możliwe że kabelki na połączeniu zaczną stykać :roll:

Powinno wtedy zakontraktować skoro piszesz że czasem działa, tj. odblokowuje się samoczynnie,
chociaż tutaj może też działać sterowanie z BCM gdzie np. po zostawieniu auta w miejscu na kwadrans
może rozłączyć elektrycznie tą blokadę poprzez samoczynne odcięcie jej
prądu (wyłączenie), tak jak w przypadku odłączenia akku,
wiec trudno powiedzieć czy jakieś pełne połączenie z czujnikiem bywa tam nadal aktywne czy zerwane.
Tym bardziej że za odblokowanie (sterowanie) odpowiada inny pin w złączu - inny kabelek niż ten od blokowania,
czyli może być tak że blokada będzie działać, lecz jej rozłączenie nie bo to konkretne połączenie jest uszkodzone.
W takim wypadku trzeba by dotrzeć do złącza czujnika i sprawdzić połączenia.

Tutaj masz to pokazane na przykładzie Chevy Impala,
w Cruze jest bardzo podobnie.

_________________

Я на Драйве2
International Cruze Forum Moderator...
 
     
Chudy 

Model Samochodu: Cruze 1.8 2012
Pomógł: 1 raz
Dołączył: 23 Cze 2015
Posty: 13
Skąd: Warszawa
Poziom: 2
HP: 0/30
 0%
MP: 14/14
 100%
EXP: 3/8
 37%
Wysłany: 2015-06-25, 12:59   

A czy odciecie akumulatora powinno odlaczyc blokade, jesli twoje przypuszczenia sa prawdziwe? Odlaczylem dzisiaj aku a blokada nadal zalaczona
 
     
C77 
Ex-Wódz Org


Model Samochodu: Cruze 1,8 LS+ MY2010
Pomógł: 219 razy
Wiek: 37
Dołączył: 19 Lis 2010
Posty: 4978
Skąd: Wolne Miasto Poznań
Poziom: 51
HP: 1321/10164
 13%
MP: 4853/4853
 100%
EXP: 148/280
 52%
Wysłany: 2015-06-25, 13:52   

W wielu przypadkach odpuszcza i kluczyk da się wyjąć, ale też nie we wszystkich :-?
Jeśli blokada zablokuje się mechanicznie sama w sobie (zapadka) to nawet jeśli zresetujesz system
albo zapodasz sygnał odblokowujący kluczyk z czujnika położenia wajchy to nawet wówczas może się nie odblokować.
Trzeba wtedy to zrobić mechanicznie używając... śrubokrętu :roll:
Pamiętam że gdzieś to było opisane, postaram się to znaleźć.
W każdym razie odpowiedniej wielkości śrubokręt wożony w schowku na wypadek W
to wyposażanie obowiązkowe każdego Cruzaka AT w USA :mrgreen:

Może być też jednak wymóg otrzymania sygnału zwrotnego z czujnika o odblokowaniu, (ze względów bezpieczeństwa)
i dopóki go nie otrzyma to nie zwolni blokady pomimo resetu.
Może sterowanie jest przez jakaś odwrócona biegunowość, coś jak w el.podnośnikach szyb aby chodziły w obie strony,
w sumie nie wiadomo dokładnie co tam GM wymyśliło, a potem jeszcze dodawało w procesie "usprawnienia" :roll:

W każdym razie jeśli wciskając wielokrotnie spust na dźwigni, a także przy jej przesuwaniu między R a P nie słychać zupełnie nic ze stacyjki
(dźwięku odblokowania) to ja bym najpierw sprawdził to złącze przy dźwigni,
bo w takim wypadku to co próbowało robić ASO we wkładce to próba leczenia skutków nie przyczyny.
_________________

Я на Драйве2
International Cruze Forum Moderator...
 
     
Chudy 

Model Samochodu: Cruze 1.8 2012
Pomógł: 1 raz
Dołączył: 23 Cze 2015
Posty: 13
Skąd: Warszawa
Poziom: 2
HP: 0/30
 0%
MP: 14/14
 100%
EXP: 3/8
 37%
Wysłany: 2015-06-25, 14:08   

No wlasnie tak myslalem, ze tutaj moze byc albo tak albo tak. Jesli istnieja jakies sygnaly zwrotne to to utrudnia sprawe. Gdyby ich nie bylo, wystarczylo by usunac mechaniczny element blokujacy albo odlaczyc przewod odpowiedzialny za blokowanie i sprawa blokady byla by zalatwiona. Najgorzej, ze nie mam teraz zadnego dostepu do garazu i tym podobnych rzeczy, wiec jestem skazany na serwis. Dzieki za podpowiedzi a ja do ASO zadzwonie rozpoznawczo, zeby sie nie okazalo ze drugi raz beda chcieli wkladke podmienic :D
 
     
C77 
Ex-Wódz Org


Model Samochodu: Cruze 1,8 LS+ MY2010
Pomógł: 219 razy
Wiek: 37
Dołączył: 19 Lis 2010
Posty: 4978
Skąd: Wolne Miasto Poznań
Poziom: 51
HP: 1321/10164
 13%
MP: 4853/4853
 100%
EXP: 148/280
 52%
Wysłany: 2015-06-29, 22:33   

W sumie to w ramach testów można by spróbować ją zdezintegrować prostą drogą odłączenia całej wtyczki,
ale w momencie w którym blokada nie jest jeszcze aktywowana i nie zdążyła zablokować kluczyka. Wtedy sygnał rozblokowania nie byłby już potrzebny.

Myślę ze tutaj jest dość prosta elektryka vide podgrzewanie el. siedzeń i żadne przeprogramowanie kompa do tego nie będzie potrzebne.
Z resztą skoro obecnie przy niekontaktującym sygnale rozblokowania stacyjki nie wyświetlają się żadne błędy
to nie będą także po całkowitym rozłączeniu na trwałe.

BTW. dzwoniłeś do ASO? co powiedzieli? :mrgreen:
_________________

Я на Драйве2
International Cruze Forum Moderator...
 
     
Chudy 

Model Samochodu: Cruze 1.8 2012
Pomógł: 1 raz
Dołączył: 23 Cze 2015
Posty: 13
Skąd: Warszawa
Poziom: 2
HP: 0/30
 0%
MP: 14/14
 100%
EXP: 3/8
 37%
Wysłany: 2015-07-07, 07:14   

ASO kręciło strasznie, stwierdziłem że nie ma sensu z nimi gadać. Nic nie wiedzieli o żadnych awariach systemu blokowania klucza w automacie (google-angielskie strony-milion tematów na ten temat). Byłem w prywatnym serwisie w warszawie, gdzie ludzie wiedzieli właśnie o sytuacji z blokadą w automacie i mówili o awaryjnych czujnikach przy lewarku. Zrobili blokadę "na sztywno", w sensie że zawsze jest odblokowana. No i jest to prawda, można wyciągać klucz w pozycji D itd.
Mimo wszystko, dzisiaj rano blokada znowu zaskoczyła i nie mogła odejść, nie mam już na to trochę sił :P Wygląda na to, że nawala tutaj coś jeszcze innego (mechanika? kluczyk?). Będę dzwonił jeszcze raz do tego serwisu bo mam gwarancję na naprawę, jak się kiedyś ostatecznie dowiem (w co zaczynam powoli wątpić) o co chodzi, to dam znać :)
PS. dziwne jest to, że blokada zawsze załącza mi się rano i po krótkiej jeździe (10-15 minut)
 
     
C77 
Ex-Wódz Org


Model Samochodu: Cruze 1,8 LS+ MY2010
Pomógł: 219 razy
Wiek: 37
Dołączył: 19 Lis 2010
Posty: 4978
Skąd: Wolne Miasto Poznań
Poziom: 51
HP: 1321/10164
 13%
MP: 4853/4853
 100%
EXP: 148/280
 52%
Wysłany: 2015-07-07, 18:35   

Chudy napisał/a:
ASO kręciło strasznie, stwierdziłem że nie ma sensu z nimi gadać.
Nic nie wiedzieli o żadnych awariach systemu blokowania klucza w automacie (google-angielskie strony-milion tematów na ten temat).


Heh, to było do przewidzenia,
ponoć to co najczęściej słyszą w USA na servisie Chevroleta to:
Give me my key back!!! :twisted: :mrgreen:

Chudy napisał/a:
Mimo wszystko, dzisiaj rano blokada znowu zaskoczyła i nie mogła odejść, nie mam już na to trochę sił :P


Tak jak pisałem wcześniej, jedynym sposobem pozbycia się kłopotów z blokadą na zawsze to definitywne wywalenie gada,
bo inaczej to albo osiwiejesz, albo znienawidzisz swoje auto :-)
A tak to jeśli czegoś nie ma to nie może się zepsuć ;-)

Chudy napisał/a:
Wygląda na to, że nawala tutaj coś jeszcze innego (mechanika? kluczyk?).

Możliwe że jest jeszcze jakiś dodatkowy czujnik sterujący blokadą którego nie odłączyli, bo GM co kolejna wersja to kombinowało z "usprawnieniami"
co tylko pogarszało sytuację - więcej rzeczy się psuło, dlatego byłem zdziwiony że u Ciebie nawet szybkie wielokrotne naciskanie spustu nie dawało żadnej reakcji w stacyjce.
_________________

Я на Драйве2
International Cruze Forum Moderator...
 
     
Chudy 

Model Samochodu: Cruze 1.8 2012
Pomógł: 1 raz
Dołączył: 23 Cze 2015
Posty: 13
Skąd: Warszawa
Poziom: 2
HP: 0/30
 0%
MP: 14/14
 100%
EXP: 3/8
 37%
Wysłany: 2015-07-22, 19:38   

No cóż, minęły dwa tygodnie jak wywalono całą mechaniczną część blokady oraz cewkę i śmiało muszę przyznać, że problem załatwiony. Od tego czasu nie zdarzyło się, żeby kluczyk został w stacyjce. :)
Dziwie się amerykanom, że są w stanie ciągle się z tym męczyć, skoro można się tego pozbyć niewielkim kosztem. ;)
Dzięki za pomoc, pozdrawiam. :)
 
     
karpiu66 

Model Samochodu: Cruze HB 1,8 AT LTZ
Pomógł: 1 raz
Wiek: 54
Dołączył: 05 Lis 2012
Posty: 21
Skąd: Piastów
Poziom: 3
HP: 0/44
 0%
MP: 21/21
 100%
EXP: 3/9
 33%
Wysłany: 2015-07-23, 16:24   

A u mnie chyba fabrycznie nie ma tej blokady ?
W każdej pozycji dżwigni biegów mogę wyciągać kluczyk :mrgreen:
 
     
C77 
Ex-Wódz Org


Model Samochodu: Cruze 1,8 LS+ MY2010
Pomógł: 219 razy
Wiek: 37
Dołączył: 19 Lis 2010
Posty: 4978
Skąd: Wolne Miasto Poznań
Poziom: 51
HP: 1321/10164
 13%
MP: 4853/4853
 100%
EXP: 148/280
 52%
Wysłany: 2015-07-27, 11:13   

Szczęściarz :mrgreen:

Może po 25 latach zabawy GM w końcu odpuściło swój poroniony pomysł? :-)

Z którego roku masz auto?
_________________

Я на Драйве2
International Cruze Forum Moderator...
 
     
karpiu66 

Model Samochodu: Cruze HB 1,8 AT LTZ
Pomógł: 1 raz
Wiek: 54
Dołączył: 05 Lis 2012
Posty: 21
Skąd: Piastów
Poziom: 3
HP: 0/44
 0%
MP: 21/21
 100%
EXP: 3/9
 33%
Wysłany: 2015-07-27, 16:32   

Prod.2011 a modelowy 2012 .
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: