Zapraszamy wszystkich nowych i obecnych użytkowników do logowania się na nowe forum
http://forum.chevroletteampoland.com/



Poprzedni temat «» Następny temat
Kalos / Aveo - Kontrolki Check Engine + ABS + problem z LPG
Autor Wiadomość
bLaYd 

Model Samochodu: Chevrolet Kalos
Dołączył: 17 Maj 2015
Posty: 7
Skąd: Grójec / Lubaczów
Poziom: 1
HP: 0/18
 0%
MP: 8/8
 100%
EXP: 6/9
 66%
Wysłany: 2015-05-17, 12:35   Kalos / Aveo - Kontrolki Check Engine + ABS + problem z LPG

Witam.

Od kilku miesięcy jestem posiadaczem auta marki Chevrolet Kalos (rocznik 2005) z instalacją LPG Koltec/Necam. Mam z nim parę problemów (temat dosyć wszechstronny, gdyż dotyczy po części elektryki oraz LPG), a mianowicie:

1) świeci się kontrolka "check engine"
2) świeci się kontrolka "ABS"
3) czasami w trakcie jazdy na LPG przełącza potwórnie na benzynę

Jakieś sugestie?

Pozdrawiam.
 
     
mario78 
BLACK ROOF


Model Samochodu: Chevrolet Cruze 2.0VCDi 192KM&443Nm
Pomógł: 75 razy
Dołączył: 15 Sie 2011
Posty: 1104
Skąd: Białystok
Poziom: 29
HP: 64/2142
 3%
MP: 1022/1022
 100%
EXP: 17/94
 18%
Wysłany: 2015-05-17, 14:46   

1.Jeśli chodzi o check engine to musisz podpiąć auto do kompa i odczytać błędy. Tutaj masz więcej tematów związanych z tą kontrolką :arrow: klik .

2.Jeśli chodzi o ABS przeczytaj to ABS .

3. A z gazu na benzynę przełącza kiedy dokładnie, przy normalnej spokojnej jeździe czy przy ostrym przyspieszaniu? Filtry od gazu wymieniałeś?
_________________

Chevrolet Cruze 2.0VCDi 192KM&443Nm
NISSAN JUKE 1.6 DIG-T 0-222km/h i szybciej nie pojedzie
 
     
bLaYd 

Model Samochodu: Chevrolet Kalos
Dołączył: 17 Maj 2015
Posty: 7
Skąd: Grójec / Lubaczów
Poziom: 1
HP: 0/18
 0%
MP: 8/8
 100%
EXP: 6/9
 66%
Wysłany: 2015-05-18, 16:38   

Raczej przy normalnej i spokojnej jeździe. Nie ma reguły. Czasem przejadę kilkaset kilometrów na LPG i wszystko ok, a czasem nie. Regeneracja reduktora i wymiana filtrów dokonana około 1000 km temu.

Jeśli chodzi o kontrolki to zamówiłem ELM327, czekam na dostawę i posprawdzam co i jak.
 
     
bLaYd 

Model Samochodu: Chevrolet Kalos
Dołączył: 17 Maj 2015
Posty: 7
Skąd: Grójec / Lubaczów
Poziom: 1
HP: 0/18
 0%
MP: 8/8
 100%
EXP: 6/9
 66%
Wysłany: 2015-05-20, 16:44   

Opiszę dokładniej mój problem z LPG.
Ostatnio zauważyłem, że w trakcie jazdy na LPG czasami przełącza się na benzynę (kontrolki czerwona i pomarańczowa szybko migają, pomimo że gaz w butli jest). Dzisiaj auto nie chciało wcale przełączyć się na LPG. Po nagrzaniu samochodu słychać "pyk" w butli, po chwili lekkie szarpnięcie i wraca na benzynę (kontrolki migają szybko), a na małych obrotach (na postoju) gaśnie. Reduktor jest gorący, więc nie jest to spowodowane tym, że się jeszcze nie zagrzał. Co może być tego przyczyną? Reduktor zregenerowany niedawno, ciśnienie ustawione przez gazownika, filtry wymienione.

EDIT:
Przed chwilą zrobiłem pewną próbę. Zapaliłem samochód na postoju i po kilku sekundach przełączył się na LPG bez problemu (dwie godziny wcześniej za nic w świecie nie chciał się przełączyć). I na biegu jałowym zwiększałem mu obroty. Przy obrotach 3000 wrócił na benzynę (migające kontrolki na przełączniku), przełączyłem ręcznie na LPG, dalej zwiększam obroty i przy prawie 4000 wrócił na benzynę (migające kontrolki), trzeci raz zwiększałem obroty, tym razem na benzynę przełączył się przy 5000 obrotach. Za 4 razem osiągnąłem około 5000-6000 obrotów silnika i wciąż chodził na LPG. Dodam, że cały czas świeci mi się kontrolka "check engine", czy cały ten problem może być spowodowany jedynie wadliwie działającą sondą lamda? Wymiana (np. na taką: http://allegro.pl/sonda-l...5293038439.html ) powinna pomóc?
 
     
suniko 

Model Samochodu: Aveo [T200]
Pomógł: 1 raz
Dołączył: 18 Lip 2013
Posty: 21
Skąd: Lublin
Poziom: 3
HP: 0/44
 0%
MP: 21/21
 100%
EXP: 3/9
 33%
Wysłany: 2015-05-20, 17:44   

Miałem podobny przypadek, winny był elektrozawór gazu, zacinał się
pozdrawiam
 
     
bLaYd 

Model Samochodu: Chevrolet Kalos
Dołączył: 17 Maj 2015
Posty: 7
Skąd: Grójec / Lubaczów
Poziom: 1
HP: 0/18
 0%
MP: 8/8
 100%
EXP: 6/9
 66%
Wysłany: 2015-05-20, 19:07   

Z tym, że słychać jak otwiera się elektrozawór na butli, więc pewnie to nie to. Ciężko stwierdzić. Stawiam raczej na sondę lambda, ale tutaj też pewności nie ma.
 
     
suniko 

Model Samochodu: Aveo [T200]
Pomógł: 1 raz
Dołączył: 18 Lip 2013
Posty: 21
Skąd: Lublin
Poziom: 3
HP: 0/44
 0%
MP: 21/21
 100%
EXP: 3/9
 33%
Wysłany: 2015-05-20, 19:12   

Sprawdź elektrozawór przy parowniku, powinieneś taki mieć w komorze silnika.
pozdrawiam
 
     
bLaYd 

Model Samochodu: Chevrolet Kalos
Dołączył: 17 Maj 2015
Posty: 7
Skąd: Grójec / Lubaczów
Poziom: 1
HP: 0/18
 0%
MP: 8/8
 100%
EXP: 6/9
 66%
Wysłany: 2015-05-22, 10:08   

A jak to sprawdzić w domowych warunkach?
Przy otwartej masce w chwili przełączania z PB na LPG słychać pyknięcie w okolicy reduktora/parownika, więc chyba elektrozawór działa.

Objaw:
Zapalam silnik, słychać otwarcie elektrozaworu w butli (pyk), następnie słychać otwarcie elektrozaworu pod klapą silnika (kolejne ciche pyk) i auto albo gaśnie, albo szarpnie i wraca na benzynę, a kontrolki migają. W trakcie jazdy na LPG też wraca na benzynę co chwilę.
 
     
suniko 

Model Samochodu: Aveo [T200]
Pomógł: 1 raz
Dołączył: 18 Lip 2013
Posty: 21
Skąd: Lublin
Poziom: 3
HP: 0/44
 0%
MP: 21/21
 100%
EXP: 3/9
 33%
Wysłany: 2015-05-22, 12:05   

mnie to stwierdził gazownik :) , zawór zacinał się, przy włączaniu pykał, a potem podczas pracy gdy trochę temperatury nabrał to były takie objawy. Nie próbowałem badać w warunkach domowych.
pzdr.
 
     
bLaYd 

Model Samochodu: Chevrolet Kalos
Dołączył: 17 Maj 2015
Posty: 7
Skąd: Grójec / Lubaczów
Poziom: 1
HP: 0/18
 0%
MP: 8/8
 100%
EXP: 6/9
 66%
Wysłany: 2015-05-29, 19:29   

Czy jesteście w stanie stwierdzić w którym miejscu znajduje się rozdzielacz? Parownik jest jak na dłoni, a rozdzielacz gdzie?
 
     
suniko 

Model Samochodu: Aveo [T200]
Pomógł: 1 raz
Dołączył: 18 Lip 2013
Posty: 21
Skąd: Lublin
Poziom: 3
HP: 0/44
 0%
MP: 21/21
 100%
EXP: 3/9
 33%
Wysłany: 2015-05-29, 20:00   

u mnie jest on zintegrowany z parownikiem. U ciebie to chyba zasilany jest tymi dwoma kabelkami, czerwonym i czarnym. U kolegi występuje jako oddzielny zawór na instalacji. Zależy to od instalacji.
pozdrawiam
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: